The Sonoma-Marin Area Rail Transit (SMART) eTickets app allows you to purchase and use tickets instantly on your phone using a debit or credit card. Simply download the free app, register your e-mail address in our secure system and you’re ready to ride.

With the SMART Train Mobile Tickets app, you can:

· Purchase one-way or round-trip tickets
· Receive a discounted fare if you qualify as: Youth (5 -18), Senior (65 & Older) or
a passenger with disabilities
· Pay a single fare or multiple fares for a group of riders
· Store multiple tickets on your phone for future use
· Activate tickets
· Register your debit/credit card in our secure system

IMPORTANT REMINDERS:

· You need an account to use mobile tickets. An account only requires an email &
password
· Once you purchase your ticket it will appear in your “ticket wallet”
· Activate your ticket shortly before boarding the SMART Train
· If you purchased multiple tickets remember to activate all of them. Tickets are displayed
in order of activation. Swipe to advance to the next ticket
· Be prepared to show your active ticket(s) to SMART personnel
· Keep an eye on your battery level. You are held responsible for having a mobile phone in
good working order and usable prior to boarding. If your mobile phone is inoperable you
must use some other payment method for the journey
· Mobile tickets do not need cell phone or WiFi services to be activated. However, you do
need connectivity during the purchase of the ticket.
· Mobile tickets are valid for 90 minutes after activation
· Mobile tickets that have been purchased, but not activated, will expire after 30 days
· Transfer credits are not available via the SMART mobile ticket app
· If you lose or purchase a new device you can transfer any valid, unused tickets to a new
device.

SMART POLICY ON REFUNDS:

· Generally, SMART does not issue refunds on mobile products
· In the case of extenuating circumstances, customers can submit a refund request
· Refund form can be found on: www.SonomaMarinTrain.org

Show more
Category: Maps & Navigation
Requirements: 4.4 and up