Samba 2.0/2.1 client is an addon for MiXplorer file explorer v6.18.6+.

If you want to disable samba 2.0, set ‘smb1=true’ in the advanced properties of the bookmark.

If there is any issue, please send me an email at mixplorer@gmail.com.

Show more
Category: Libraries & Demo
Requirements: 2.0 and up